Difference between revisions of "Talk:Installing Ubuntu 7.10 (Gutsy Gibbon) on a Thinkpad T60"

From ThinkWiki
Jump to: navigation, search
m (2007-02-06: Update: Volume buttons no longer work)
 
(2 intermediate revisions by one other user not shown)
Line 3: Line 3:
 
The Catalyst 8.01 drivers (fglrx 8.45.2) are SLUB-enabled and no longer break Suspend/Resume on Gutsy.  The outstanding issues for Suspend/Resume under Gutsy 7.10 for this driver are essentially the same as previously experienced on Feisty 7.04.
 
The Catalyst 8.01 drivers (fglrx 8.45.2) are SLUB-enabled and no longer break Suspend/Resume on Gutsy.  The outstanding issues for Suspend/Resume under Gutsy 7.10 for this driver are essentially the same as previously experienced on Feisty 7.04.
  
==2007-02-06: Update: Volume buttons no longer work==
+
== Really DISABLE_MODULES ? ==
  
The update happened around February 5th. The mute and ThinkVantage buttons now do nothing, and the up and down volume buttons just bring up the volume indicator but don't change it.
+
I was having the suspend resume problem and the fglrx upgrade instructions where very helpful. However, I skipped the /etc/default/linux-restricted-modules-common step as it did not make sense. Could this be removed from the instructions?
 
+
Ubuntu detects the volume buttons and accepts them as shortcuts in Keyboard Shortcuts, but it does not detect the ThinkVantage or the mute buttons. Also, after the update and subsequent reboot, the volume appears to be off but is really on at a very low volume. The up and down sounds are heard when the volume buttons are pressed, but volume doesn't change.
+
 
+
Opening Volume Control displays the dialog: "No volume control GStreamer plugins and/or devices were found."
+
 
+
Right-clicking on the speaker icon in the upper right panel and selecting Preferences displays this dialog:
+
 
+
[[Image:The volume control did not find any.png]]
+
 
+
[[User:SteveSims|SteveSims]] 01:45, 7 February 2008 (CET)
+

Latest revision as of 01:18, 11 February 2008

Update: ATI Fglrx no longer breaks over suspend resume

The Catalyst 8.01 drivers (fglrx 8.45.2) are SLUB-enabled and no longer break Suspend/Resume on Gutsy. The outstanding issues for Suspend/Resume under Gutsy 7.10 for this driver are essentially the same as previously experienced on Feisty 7.04.

Really DISABLE_MODULES ?

I was having the suspend resume problem and the fglrx upgrade instructions where very helpful. However, I skipped the /etc/default/linux-restricted-modules-common step as it did not make sense. Could this be removed from the instructions?