Talk:Installing Ubuntu 7.10 (Gutsy Gibbon) Tribe 3 on a ThinkPad T61

From ThinkWiki
Revision as of 01:09, 9 August 2007 by Darrena (Talk | contribs) (Cannot boot Tribe 3 with T61: Answered question,)

Jump to: navigation, search
Help needed
This procedure is not working for me. It successfully activates the wireless card, and my network manager detects the signal from the router (great!). When I click to connect to this network, a progress bubble appears, reaches 28%, with the words "Activation stage: Configuring device." The process halts there. I have what I think is a kernel panic, although I guess it could be a hard xorg crash (mouse won't move, nothing changes on-screen, VTs refuse to appear, X zap doesn't work, etc.) Anyone have a suggestion?

The iwl4965 driver (Version 0.42 I think) is now included with Gutsy, you might want to remove all the firmware you installed and then reinstall linux-ubuntu-modules-2.6.22 and try that.

Cannot boot Tribe 3 with T61

I'm can't get Gutsy Tribe 3 CD to boot on my new widescreen T61 with Intel graphics (1280x800). Normal boot gives me an initramfs shell with no explanation, selecting VGA 1024x768x32 gives me a blank screen.

The Alternative install CD is somewhat better, but once it gets to the actual installation step and installs xresprobe (IIRC) while showing about 9% of the progress bar, the screen suddenly goes blank. I hope I can manage to finish the installation blindly.

Answer from DA Try this: "When the system boots hit F1 to enter the Bios, select Config->Serial ATA (SATA) and set the SATA Controller mode option to "Compatibility"." Or "Must install using the alternate CD or the regular CD and hit F4 to change VGA settings to 1024x768x32 and use regular install."

These were older instructions that probably still apply if you are using Tribe 3.