Difference between revisions of "Talk:Installing Ubuntu 7.04 (Feisty Fawn) on a ThinkPad T61"

From ThinkWiki
Jump to: navigation, search
m (X3100 Intel Graphics)
(Suspending)
Line 14: Line 14:
  
 
Did anybody had the same issue with suspending ? (System slow)
 
Did anybody had the same issue with suspending ? (System slow)
 +
 +
Having the same problem here, R61 (same components), NVIDIA Quadro NVS 140M. The problem is almost certainly with the 'nvidia' video drivers. I've tested just about every option and configuration, using kernel 2.6.22-rc7 with thinkpad & cpuidle patches and nvidia 100.14.11. Video is fine, s2ram --force, when it comes back up redrawing of screen elements is unbearable slow. Simply restarting X fixes the problem, no need to to unload the nvidia module. Hibernation is also very broken here.. it will write out to disk, shutdown, reload on restart, and then just display a black screen (backlight on).
  
 
== X3100 Intel Graphics ==
 
== X3100 Intel Graphics ==

Revision as of 16:07, 3 July 2007

Questions should probably go in here (the discussion section). I will update this article a bit later today.

QUESTIONS!!!

I think these should be in the discussion section. ~ shadowarts

(Sorry if this is not the right way to do this. This page is incredibly helpful, and I just had a few short questions/clarifications.)

First, did you boot into "Safe Graphics Mode" from LILO or Grub, or from a graphical login screen? My installation hangs right before the login screen, and all of the virtual screens are blank. I can log into a recover mode from Grub to get a shell.

 -- This was prior to installation, in the boot options of the Ubuntu Live CD

Second, if you could add a little bit of detail as to how you installed a new kernel, why agpgart is necessary, and even what part GM965 is, that would be awesome :)

Suspending

Did anybody had the same issue with suspending ? (System slow)

Having the same problem here, R61 (same components), NVIDIA Quadro NVS 140M. The problem is almost certainly with the 'nvidia' video drivers. I've tested just about every option and configuration, using kernel 2.6.22-rc7 with thinkpad & cpuidle patches and nvidia 100.14.11. Video is fine, s2ram --force, when it comes back up redrawing of screen elements is unbearable slow. Simply restarting X fixes the problem, no need to to unload the nvidia module. Hibernation is also very broken here.. it will write out to disk, shutdown, reload on restart, and then just display a black screen (backlight on).

X3100 Intel Graphics

I booted the regular CD and hit F4 to change the VGA settings to 1024 x 768 x 32 and the installer ran in graphical mode. After rebooting, the GUI loads and I can see that I am using the "vesa" driver.

I have attempted to use an updated intel driver, but I can't seem to get 24-bit color depth.

Aboutblank 14:13, 30 June 2007 (UTC)