Issues with the Wiki

From ThinkWiki
Revision as of 10:27, 24 January 2006 by Pebolle (Talk | contribs) (multiline cmdresult?)

Jump to: navigation, search

This page is a provisorium. It's a list of things that are going wrong after the update to help Akw track and fix them.

Troubles encountered

You can't (easliy do a multiline cmdresult, can you? See:

foo bar baz

or

foo

 bar (after whitespace)
 baz (after whitespace)

This works (but is not so nice)

foo

bar (after empty line)

baz (after empty line)

Any suggestions?

Paul Bolle 10:27, 24 January 2006 (CET)

Troubles confirmed

Fixed problems

  • http://thinkwiki.org/ reverted again to the default MediaWiki theme. Cannot reproduce this one (15.01.06, akw)
  • File upload is disabled - Argh. Fixed (15.01.06, akw)
  • URL contains index.php(/) before the actual page name - This has been fixed (28.05.05, akw)
  • The categories page doesn't link to Category:ThinkWiki - Fixed (29.05.05, akw)
  • http://thinkwiki.org/ is broken (no www prefix), this was working before - Fixed (29.05.05, akw)
  • On logging in a requester pops up asking to confirm a password change - seems like it's implicitly been fixed (29.05.2005, wyrfel)
  • In Navigation bar, "<download>" leads to [1] - fixed (30.06.2005)
  • direct link to Category:Models missing in Navigation Fixed (10.07.05, akw)
  • It seems the Wiki has trouble updating the edit history, i'm getting mysql query errors on saving pages. The pages get saved, however. Fixed (12.05.2005)