Talk:Install Ubuntu Intrepid Ibex on a T61p

From ThinkWiki
Jump to: navigation, search

Log out & NVidia

This is a problem between the 177.* drivers and broken Lenovo DFP EDID. You can make it work by increasing timeout in GDM: e.g. set GdmXServerTimeout=45 in /etc/gdm/gdm.conf

This workaround works. I've read it on the LP bug report as well. I don't know if it has to do with the broken EDID. I've seen much more laptops with broked EDIDs, but this hang does not occur with Intrepid on those machines.--Gertvdijk 18:42, 6 November 2008 (CET)

Just want to point out that the 173.* driver broken EDID too. --Dickeywang 16:15, 27 January 2009 (UTC)

WiFi & HW RFkill

I think that the interface is just not brought up after the kill switch is disabled. Try: ip l s wlan0 up

This works, just like reloading the module. Why is it so hard to fix in the the release?--Gertvdijk 18:42, 6 November 2008 (CET)

How about simpy adding

sudo ip l s wlan0 up




test -f /usr/share/acpi-support/state-funcs || exit 0
# Find and toggle wireless of bluetooth devices on ThinkPads
. /usr/share/acpi-support/state-funcs
sudo ip l s wlan0 up
if [ -r $BLUETOOTH ]; then
    grep -q disabled $BLUETOOTH

In my case it works like a charm so that wireless LAN can always be activated with Fn-F5. Wouldn't it perhaps be an easy solution to the problem, because running sudo ip l s wlan0 up from terminal every time is IMHO not very convenient? --Bombenbach 22:05, 2 April 2009 (UTC)

UUOC award nomination

Looking at this line in the powermizer-loop script

powerstate=`cat /proc/acpi/ac_adapter/AC/state | awk '{print $2}'`

Can this be changed to

powerstate=`awk '{print $2}' /proc/acpi/ac_adapter/AC/state`

For UUOC, see Wikipedia ;) Jomanchu 08:51, 18 January 2009 (UTC)

Possible Mistake in Tp_smapi section


echo "90" | sudo tee -a /sys/devices/platform/smapi/BAT0/start_charge_thresh

be changed to

echo "90" | sudo tee -a /sys/devices/platform/smapi/BAT0/stop_charge_thresh

start-> stop? This section is talking about an upper limit, I thought.

You're right, Jomanchu. Fixed.--Gertvdijk 17:10, 26 January 2009 (UTC)

Choppy Compiz animations and nvidia 180

Do the nvidia 180 drivers still have the choppy compiz problems? I just installed 180 (seems it got pushed to Ubuntu's stable repositories today), so I will test in a bit. Jomanchu 16:00, 8 April 2009 (UTC)

Yep still the same problem. Jomanchu 16:14, 8 April 2009 (UTC)